Adobe, Mastercard, Visa warning owners of online store running Magento 1.x of updating their installs

Adobe, Mastercard, Visa warning owners of online store running Magento 1.x of updating their installs
  • Clock-gray 14:30
  • calendar-gray 29 June 2020

Adobe, Mastercard, Visa are warning the owners of online store running Magento 1.x of updating their installs because it will reach the end-of-life (EOL) by June 30, APA reports citing ZDnet.

After June 30, Adobe will no more offer security updates for the platform this means that the sites running Magento 1.x will be vulnerable to cyber attacks.

Magento is a privileged target of hackers that already attempted in the past to exploit unpatched vulnerabilities in the installs online to compromise the e-store and steal payment card data.

Last week, the payments processor Mastercard has issued a security alert to its customers on the risks of using older versions of the Magento web store software.

In April, Visa also warned owners of Magento stores of using the latest versions of the platform, Magento 2.3.x.

apa-logo-mini

Other news